Third-party vendor issues with SMS and Imprivata ID push problem
Incident Report for Imprivata
Resolved
Imprivata’s SMS service provider experienced a significant outage from approximately 8:00am to about 11am Eastern resulting in a failure to send SMS messages from Imprivata products. Unsent SMS messages resulted in buildup of backlogged messages for Imprivata ID push notification queues. Services were restored after resolution of the third party outages.

After monitoring, it was confirmed that service has been restored. SMS and Imprivata ID are now functioning in their full capacity. Thank you for your patience.
Posted Feb 26, 2021 - 12:18 EST
Monitoring
Imprivata has fixed the Imprivata ID push notification issues and our third-party vendor for SMS has worked to restore functionality there. We are now monitoring to ensure continued good behavior. Once that is confirmed this will be marked as "resolved."
Posted Feb 26, 2021 - 12:07 EST
Update
Imprivata completed work to restore functionality to Imprivata ID push notifications. We have confirmed good behavior in various workflows utilizing it. We are still monitoring the SMS issues our third-party vendor has reported and will update here once we have something new.
Posted Feb 26, 2021 - 11:38 EST
Identified
Imprivata completed work to restore functionality to Imprivata ID push notifications. We have confirmed good behavior in various workflows utilizing it. We are still monitoring the SMS issues our third-party vendor has reported and will update here once we have something new.
Posted Feb 26, 2021 - 11:36 EST
Update
Imprivata is continuing to work on resolving the issues around Imprivata ID push notifications not working. Our third-party SMS vendor is still working to resolve issues affecting their systems, too. Note that the SMS issues can also affect providers trying to go through DigiCert ID Proofing as this requires them to verify their phone number via SMS. We will send another update within 30 minutes.
Posted Feb 26, 2021 - 11:24 EST
Update
Work is continuing to be done by Imprivata to resolve issues with Imprivata ID push notifications. Currently, any workflow that involves Imprivata ID push notification could be unreliable. We also are still monitoring our vendor's SMS issue that is affecting users for Confirm ID for Remote Access and Cortext Out of Network messaging. Another update will be sent in 30 minutes.
Posted Feb 26, 2021 - 10:55 EST
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 10:27 EST
Update
Work continues to be done to restore Imprivata ID push notifications. We also continue to monitor the issue affecting our third-party SMS vendor. Note that this issue can also affect Cortext Out of Network messaging since it relies on that same vendor. Another update will be sent within 30 minutes.
Posted Feb 26, 2021 - 10:27 EST
Update
Imprivata is continuing to both monitor our vendor's SMS issue and investigate issues with Imprivata ID push notifications. Work is actively being done on our end to solve the Imprivata ID issue. Further updates will be provided within 30 minutes.
Posted Feb 26, 2021 - 09:59 EST
Update
Imprivata has noticed that along with our vendor's SMS issues, Imprivata ID push notifications are also now being affected. Our team is actively looking into this. An update will be provided soon.
Posted Feb 26, 2021 - 09:26 EST
Update
Imprivata continues to monitor the issue with our SMS vendor. They continue to have issues that will impact Imprivata users trying to receive SMS messages to login via Confirm ID for Remote Access.
Posted Feb 26, 2021 - 08:56 EST
Investigating
Imprivata has noticed an issue with one of our third-party vendors that supplies SMS codes for Confirm ID for Remote Access. Imprivata will continue to monitor the status and update accordingly.
Posted Feb 26, 2021 - 08:35 EST
This incident affected: Imprivata Cortext (Messaging) and Imprivata Confirm ID (EPCS – DigiCert Individual Identity Proofing, Third Party SMS).