ConfirmID: Potential Service Degradation
Incident Report for Imprivata
Resolved
Our systems checks are complete and our cloud platform monitoring shows that this issue has been resolved.
Should you experience issues with ConfirmID, please contact Imprivata Customer Support for further assistance.
Posted Sep 25, 2022 - 03:06 EDT
Monitoring
Following remediation steps, alerts have cleared out from our monitoring system and we are seeing performance back to normal. We continue to monitor the situation closely and provide necessary updates.
Posted Sep 25, 2022 - 02:41 EDT
Investigating
Our monitoring tool has detected some errors that may result in some customers experiencing service degradation with ConfirmID. This event is actively being addressed and further updates will be provided as soon as more is known.
Posted Sep 25, 2022 - 02:04 EDT
This incident affected: Imprivata Confirm ID (Remote Access – RADIUS and Legacy, Remote Access – Cloud-Based, EPCS – Authentication with Imprivata ID, EPCS – DigiCert Individual Identity Proofing, Mobile EPCS – Authentication, Facial Biometrics, Clinical Workflows – Authentication with Imprivata ID, Third Party SMS, Imprivata ID token, Informational Notices).