SMS Delays to US Cellular carrier
Incident Report for Imprivata
Resolved
Our SMS partner Twilio has confirmed that the delays sending SMS messages to carrier US Cellular have now been resolved.
Should customers encounter any further issues with ConfirmID authentication via SMS, or Cortext Out of Network SMS messages, please contact Imprivata Customer Support.
Posted Nov 27, 2021 - 09:17 EST
Update
Imprivata continues to monitor the situation with our SMS partner Twilio.
Whilst there were some intermittent improvements with SMS delivery to carrier US Cellular, the delay has not been resolved.
SMS to other carriers remains unaffected, as does authentication via the ImprivataID app.
Posted Nov 27, 2021 - 03:05 EST
Monitoring
Our SMS partner Twilio has reported delays sending SMS messages to carrier US Cellular.
This will impact ConfirmID authentication via SMS, or Cortext Out of Network messages, to users on US Cellular.
SMS to other carriers is not affected.
Authentication via ImprivataID app is not affected.
Imprivata will continue to monitor Twilio's progress in resolving this incident for delayed SMS delivery to users on US Cellular.
Posted Nov 26, 2021 - 22:02 EST
This incident affected: Imprivata Cortext (Third Party SMS) and Imprivata Confirm ID (Third Party SMS).