GroundControl Deployments Delayed or Failing
Incident Report for Imprivata
Postmortem

At 07:18 AM EST, Imprivata received multiple alerts in our US Shared cluster related to message queue alerts which resulted in performance degradation and impacted deployments. This was caused by a service interruption at an external email vendor, which cascaded into GroundControl. At 07:43 AM EST, Imprivata began a staggered restart of the instances to remediate the issue and operation began to normalize. Customers may have continued to experience lingering issues in performance throughout the day. All services are back to pre-incident state as of January 31st.

Posted Feb 05, 2024 - 09:47 EST

Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 08:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 07:55 EST
Investigating
We are seeing unusually high levels of delayed and failing deployments on the US shared cluster, affecting multiple customers. The team are investigating...
Posted Jan 30, 2024 - 07:40 EST
This incident affected: Imprivata GroundControl (US Shared Cluster).