The scheduled maintenance has been reverted. All services are restored.
Posted Jul 02, 2025 - 10:28 EDT
Update
A planned maintenance event was unsuccessful and the changes were reverted. Admin login to the MAM console was unavailable for approximately 5 minutes, and some launchpads may have reconnected.
Posted Jul 02, 2025 - 10:18 EDT
Update
A planned maintenance event had unexpected impact to the console login process. Changes are being reverted.
Posted Jul 02, 2025 - 10:00 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 02, 2025 - 09:30 EDT
Scheduled
Server Maintenance will be performed on the console login process for customers using SAML. No downtime is expected.
Posted Jul 02, 2025 - 09:24 EDT
This scheduled maintenance affected: Imprivata Mobile Access Management (formerly GroundControl) (US Cloud Services).