Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 09, 2025 - 05:00 EST
Scheduled
Imprivata has scheduled routine maintenance and upgrades on Thursday, January 9th, from 5:00 am ET to 5:30 am ET. Remote Access and WebSSO users might experience up to a minute of slowness while using Imprivata ID during this maintenance period. No downtime is expected, and no customer action will be required.
Posted Jan 02, 2025 - 15:26 EST
This scheduled maintenance affected: Imprivata Enterprise Access Management with MFA (formerly Confirm ID) (Remote Access – RADIUS and Legacy, Remote Access – Cloud-Based, Imprivata ID token, Informational Notices) and Imprivata Enterprise Access Management with SSO (formerly OneSign) (Web SSO SAML Identity Provider - User Authentication, Web SSO SAML Identity Provider - Administrative Services, Informational Notices).