Imprivata Cortext Incident 6 January 2022 - SMS delays to T-Mobile carrier
Incident Report for Imprivata
Resolved
We are closing this issue as resolved. Users may notice a new phone number for these messages. We are continuing to work with our upstream providers and will revert to the original pool of numbers as soon as possible.
Posted Jan 06, 2022 - 14:04 EST
Identified
We have temporarily worked around the issue with out-of-network messages to T-Mobile phones. Users may notice a new phone number for these messages. We are continuing to work with our upstream providers and will revert to the original numbers once the issue is resolved. This may take a few days. Messages to other networks are unaffected.
Posted Jan 06, 2022 - 13:10 EST
Investigating
Imprivata is seeing some issues delaying delivery of out-of-network SMS messages to T-Mobile phones. We are working with our upstream provider and T-Mobile. We will post additional information as it becomes available.
Posted Jan 06, 2022 - 12:50 EST
This incident affected: Imprivata Cortext (Third Party SMS).