FairWarning US Hosted Services Incident
Incident Report for Imprivata
Postmortem

Root Cause:

Multiple cuts at strategic locations impacted all Internet connectivity to Imprivata FairWarning’s US SaaS data center.

Corrective Actions / Mitigations:
Imprivata is reviewing current providers to ensure redundancy.

Posted Oct 13, 2023 - 12:32 EDT

Resolved
Our analysis of the FairWarning platform shows no residual issues from the earlier network outage; all operations continue as expected. As the outage occurred outside of regular file loading times, we do not anticipate customer impact on regularly scheduled reporting.

We apologize for the disruption this may have caused your business.

Initial indications point to a service provider outage in our US data centers; we are diligently following up with our service providers to develop measures to ensure this does not happen again.

A detailed Root Cause Analysis will be attached to this incident in the next seven days.

This incident is now resolved.
Posted Oct 06, 2023 - 15:01 EDT
Update
Services continue to operate normally, and any FairWarning operations that were affected during the outage have resumed automatically.

While full operation has resumed, we will keep this incident open through the afternoon and monitor the situation closely to ensure all systems are operating as expected.
Posted Oct 06, 2023 - 11:55 EDT
Monitoring
Connectivity is restored, and we are seeing regular service has resumed. Our teams are closely monitoring the situation.
Posted Oct 06, 2023 - 11:24 EDT
Investigating
We are aware of an issue affecting our FairWarning US-hosted customers, we are currently investigating and will update shortly.
Posted Oct 06, 2023 - 10:55 EDT
This incident affected: Imprivata FairWarning (US Hosted Services, API).