Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 18, 2025 - 23:30 EST
Scheduled
On Saturday, January 18, 2025 from 11:30pm to 11:59pm ET, there will be some downtime as Imprivata performs scheduled cloud maintenance impacting Imprivata OneSign Web SSO (Authentications only), Confirm ID Remote Access (all versions), EPCS transactions with Imprivata ID, Mobile EPCS, Mobile EPCS Facial Biometrics, Clinical Workflows with Imprivata ID, Proximity Aware (Secure Walkaway), and Hands-Free Authentication. Operation will resume normally with no additional action required.
For users of Imprivata ID and SMS, here's what your users can expect during the downtime event:
If using Imprivata ID, they will NOT get a push notification to their phone and manual token entry will not work.
SMS messages will also not work during this time.
Mobile EPCS will not work during this time.
During the downtime window, we recommend using other forms of authentication if possible such as password, fingerprint and proximity card.
Posted Jan 03, 2025 - 09:19 EST
This scheduled maintenance affected: Imprivata Enterprise Access Management with MFA (formerly Confirm ID) (Remote Access – RADIUS and Legacy, Remote Access – Cloud-Based, EPCS – Authentication with Imprivata ID, Mobile EPCS – Authentication, Facial Biometrics, Clinical Workflows – Authentication with Imprivata ID, Third Party SMS, Imprivata ID token, Informational Notices) and Imprivata Enterprise Access Management with SSO (formerly OneSign) (Web SSO SAML Identity Provider - User Authentication, Web SSO SAML Identity Provider - Administrative Services, Informational Notices).