SMS one-time tokens are not being delivered to users

Incident Report for Imprivata

Resolved

Our SMS vendor has resolved the issue, and SMS functionality has now been restored.
We will continue to monitor the service to ensure stability.
Posted Apr 04, 2026 - 06:40 EDT

Update

We are continuing to work closely with our vendor on a resolution to this issue. Their team remains actively engaged, and we will share another update here as soon as additional information is available.
Posted Apr 04, 2026 - 06:30 EDT

Update

Our investigation has determined that the issue is with a third-party SMS provider.
We have engaged the provider and opened a support case.
Their team is actively investigating. We will post update here as soon as we have one from our provider.
Posted Apr 04, 2026 - 03:28 EDT

Identified

We are currently investigating an issue where SMS one-time tokens are not being delivered to users.
Our team is working to identify the cause and restore normal delivery as quickly as possible. We will share another update as soon as we have more information.
Posted Apr 04, 2026 - 02:36 EDT
This incident affected: Enterprise Access Management (Third Party SMS).