Imprivata GroundControl - Web Services Intermittently Failing
Incident Report for Imprivata
Resolved
Imprivata GroundControl web services continue to work as expected. This incident is now being marked as closed.
Posted May 24, 2023 - 17:22 EDT
Monitoring
Imprivata GroundControl services have been restored. We will continue to monitor the situation closely to ensure systems are working as expected.
Posted May 24, 2023 - 16:49 EDT
Identified
Imprivata investigation has determined that webservices are intermittently failing and may impact all components of GroundControl. We remain in active triage and appreciate your continued patience on this matter.
Posted May 24, 2023 - 16:18 EDT
Update
Imprivata remain focused on addressing this issue to restore services. The next update will be posted when new data is available.
Posted May 24, 2023 - 15:49 EDT
Investigating
Imprivata has been made aware of an issue where users are unable to register new Launchpads. The error seen is, "Empty reply from server. Server returned nothing.". Imprivata continue to investigate and will follow up as soon as new information becomes available.
Posted May 24, 2023 - 15:09 EDT
This incident affected: Imprivata GroundControl (US Shared Cluster).