GroundControl CPU Spikes on Database - 1/12/21
Incident Report for Imprivata
Resolved
This is to confirm that services remain operational.

Issue summary:
Resource CPU spikes on hosted systems may have contributed to the sporadic performance degradation of services between 7am and 8:30am EST this morning. Imprivata has since performed remediation steps to resolve the issue.

We apologize for any inconvenience this may have caused.

This incident is now being marked as closed.
Posted Jan 12, 2021 - 10:32 EST
Monitoring
Imprivata has been monitoring a situation this morning we wanted to notify you about. Starting at 7am EST we were made aware of CPU spikes we were seeing on the database in the cloud, while we were not experiencing a system down event some customers may have experienced performance issues with the platform.

At this time the issue has been identified and resolved as of 8:30am EST this morning. We are continuing to monitor the situation closely.
Posted Jan 12, 2021 - 09:54 EST
This incident affected: GroundControl US (GroundControl Cloud Services).