SMS codes not being delivered

Incident Report for Imprivata

Postmortem

Following a routine update to our cloud services, SMS message delivery was disrupted for a portion of customers. The issue was caused by an incomplete update to our SMS provider settings, which left part of the environment using outdated information.
Once identified, we rolled back the change, restored SMS delivery, and then redeployed with the correct settings in place.
To help prevent this from happening again, we added stronger monitoring and improved our deployment checks to confirm all services are using the correct configuration before changes go live.

Posted Apr 10, 2026 - 11:09 EDT

Resolved

We identified the issue as related to a production configuration change made this morning.
We reverted the change, and SMS functionality has been restored.
We will continue to monitor the service to ensure stability.
Posted Apr 08, 2026 - 13:35 EDT

Update

Work was done to resolve the SMS delivery issues. We are now seeing codes being delivered.

We will post an incident summary here in a few business days.
Posted Apr 08, 2026 - 12:59 EDT

Investigating

We are currently investigating an issue where SMS one-time tokens are not being delivered to users.
Our team is working to identify the cause and restore normal delivery as quickly as possible. We will share another update as soon as we have more information.
Posted Apr 08, 2026 - 12:49 EDT
This incident affected: Enterprise Access Management (Third Party SMS).