Imprivata GroundControl - US Shared Cluster Outage

Incident Report for Imprivata

Resolved

All GroundControl clusters continue to work as expected. This incident is now being marked as resolved.
Posted Sep 18, 2023 - 17:36 EDT

Monitoring

Imprivata are investigating an incident with our GroundControl US Shared Cluster. This did not impact our dedicated customer environments. This would have affected users ability to login to the admin console, check in/outs, Launchpads, and resulted in overall degraded performance.

We believe the issue at this time is resolved, but continue to monitor the situation closely.
Posted Sep 18, 2023 - 17:18 EDT
This incident affected: Imprivata Mobile Access Management (formerly GroundControl) (US Cloud Services).