Imprivata Cortext Incident - 6/9/2021
Incident Report for Imprivata
Resolved
This is to confirm that the issue has been resolved. This incident is now being marked as closed.

We apologize for any inconvenience this may have caused.
Posted Jun 09, 2021 - 01:29 EDT
Monitoring
At 12:52am ET Imprivata has performed remediation actions against the servers in a bad state and services have been restored. During this time users would have experienced performance issues associated with using the Imprivata Cortext application. We are continuing to monitor the situation.
Posted Jun 09, 2021 - 01:07 EDT
Identified
Imprivata continues to investigate these reported issues. We have identified some servers in a bad state and are taking remediation actions. Please note, users trying to send and receive messages may continue to be affected sporadically. Next update will be in 30 minutes.
Posted Jun 09, 2021 - 00:38 EDT
Investigating
Please be aware that Imprivata is currently investigating reports of sporadic performance issues with Imprivata Cortext. Users may be experiencing problems sending and receiving messages. We will update this further once additional information becomes available.
Posted Jun 09, 2021 - 00:06 EDT
This incident affected: Imprivata Cortext (Messaging, Informational Notices).