22 June 2023 - Production cloud incident
Incident Report for Imprivata
Resolved
Imprivata has deployed a fix for the issue affecting customers using Confirm ID for Remote Access with Citrix Netscaler and configuring Advanced Authentication Policies. Users will now be able to authenticate as expected. This incident has been marked as "Resolved."
Posted Jun 23, 2023 - 12:20 EDT
Update
Imprivata continues to work on a fix for customers with Citrix NetScaler where the gateway is configured to use Advanced Authentication Policies.
If impacted, the interim workaround remains to login a second time on the Imprivata Logon UI, which will then be successful.
Posted Jun 23, 2023 - 05:05 EDT
Update
Imprivata is actively addressing the remaining issue and has achieved success in reproducing the behavior within the test environment. Customers who are affected by the issue are advised to continue utilizing the existing workaround by logging in a second time on the Imprivata Logon UI.

The Imprivata Team will continue their efforts overnight, and another update will be provided upon further progress.
Posted Jun 22, 2023 - 20:09 EDT
Update
Imprivata continues monitoring our cloud-based authentications. If your Citrix authentication is not configured to use the Imprivata Logon UI, you may experience an issue that is mitigated by logging in a second time on the Imprivata Logon UI.
Posted Jun 22, 2023 - 17:23 EDT
Update
Imprivata continues monitoring of our cloud-based authentications. Another update will be sent here in the near future.
Posted Jun 22, 2023 - 13:08 EDT
Update
Imprivata is still monitoring after performing work earlier this morning for issues around cloud-based authentications. We will update here soon.
Posted Jun 22, 2023 - 12:32 EDT
Update
Imprivata continues to monitor after work has been performed to correct cloud-based authentication problems. We will send another update soon.
Posted Jun 22, 2023 - 11:44 EDT
Monitoring
Imprivata identified the issue and performed maintenance to correct the errors being seen. Users should be able to use cloud-based authentication at this time. We will continue to monitor and update shortly.
Posted Jun 22, 2023 - 11:10 EDT
Update
Imprivata continues to investigate the issue with cloud-based authentications. Work is ongoing and we will update again in 30 minutes.
Posted Jun 22, 2023 - 10:49 EDT
Investigating
Imprivata has been made aware of an issue affecting cloud-based authentications. The team is currently investigating and will update within 30 minutes.
Posted Jun 22, 2023 - 10:05 EDT
This incident affected: Imprivata OneSign (Web SSO SAML Identity Provider - User Authentication) and Imprivata Confirm ID (Remote Access – Cloud-Based).