22 March 2022 - Imprivata ID serial number changing
Incident Report for Imprivata
Resolved
Imprivata continues to see better performance with the latest release of Imprivata ID in the App Store. We will now mark this incident as "Resolved." Should your users be asked to enroll their token again, please ensure they're on the latest release in the App Store. More details can be found here: https://www.imprivata.com/imprivata-id-support

Thank you for your patience.
Posted Mar 29, 2022 - 09:28 EDT
Update
Imprivata continues to monitor the status of Imprivata ID enrollments and things look better with our latest release. Imprivata ID 7.8.1 is available in the App Store and all iOS users should update to that version. Instructions on how to do so fully can be found here:

https://www.imprivata.com/imprivata-id-support

If users still have issues after enrolling on Imprivata ID 7.8.1, please reach out to Customer Support.
Posted Mar 28, 2022 - 14:58 EDT
Update
Imprivata published Imprivata ID 7.8.1 to the App Store on the evening of 23 March 2022. This release should address the issue where users are seeing their serial number change. In order to realize this fix users will need to update the Imprivata ID app on their mobile device. This can be done by visiting the App Store or via your MDM system. Please note that in order to fully install the upgrade, users will need to force-close the Imprivata ID app and then upgrade. If this procedure is not done, remnants of the old Imprivata ID app (v7.8.24) could still be in place, which may cause the user's serial number to change. If your users have already upgraded and are seeing issues, have them force-close the app and try again.

We recommend that before users enroll their token, the version of Imprivata ID is confirmed to be 7.8.1.636638. This can be done by navigating on the phone to Settings --> Imprivata ID. If your users still have issues after doing this please reach out to Customer Support.
Posted Mar 24, 2022 - 16:25 EDT
Monitoring
Imprivata published a new version of the Imprivata ID app to the Apple App Store and it is now available for download. Our testing has gone well with no issues of serial numbers changing. Any remaining users that were impacted by a change in serial number will need to enroll again. Imprivata will continue monitoring the situation to ensure it is fully resolved and close this incident when we have that confirmation.
Posted Mar 23, 2022 - 21:22 EDT
Update
Imprivata has submitted a new version of the Imprivata ID app for Apple App Store approval. Upon approval, out of an abundance of caution, we will perform additional testing prior to general customer release. Our anticipated general deployment of the app to the Apple App Store for customer use is by 9pm ET. We will continue to update as we progress through the next key steps in remediation. Users already impacted by the issue will still require re-enrollment, while any user operating without incident will require no additional action.
Posted Mar 23, 2022 - 17:38 EDT
Identified
Imprivata has identified the issue with the Imprivata ID app and is currently working to build a new version for expedited release on the App Store. Users that are prompted to re-enroll with the current version of the app will still need to do so. New installs once the updated app is available will not require subsequent re-enrollment for users. We will continue to provide updates as we progress with the build and Apple submission process.
Posted Mar 23, 2022 - 14:14 EDT
Update
Imprivata Teams continue to work on investigating the root cause of the serial number issue. In an abundance of caution, the Imprivata ID app is still removed from the Apple App Store as we believe the issue is related to an iOS change that impacts the upgrade process . We are working diligently to get a working version of the app on the App Store as soon as possible. For users that were impacted by the issue, re-enrollment of Imprivata ID is required as if they just purchased a new phone. We will continue to provide updates as our teams work this issue.
Posted Mar 23, 2022 - 10:14 EDT
Update
Some users on iOS devices may see their Imprivata ID serial number change when upgrading to the latest release of the app (v7.8). Imprivata will be removing Imprivata ID from the App Store shortly. We advise users to not delete the app from their mobile devices because they won't be able to download and install it for a period of time. If you have users that saw their Imprivata ID serial number change they will need to enroll that new token. Imprivata will continue work to resolve any issues with the app and repost it to the App Store in the near future.
Posted Mar 22, 2022 - 17:44 EDT
Update
The changing of Imprivata ID serial numbers is only occurring on iOS devices. It is recommended at this time to not update the Imprivata ID app to version 7.8 if you can avoid it. If you have users that did receive a new Imprivata ID serial number they will need to enroll that new token. Their needed workflows will function as expected afterwards. Imprivata will continue investigation and update here accordingly.
Posted Mar 22, 2022 - 12:00 EDT
Update
Imprivata believes the impact of Imprivata ID serial numbers changing is only occurring on iOS devices. It is recommended at this time to not update the Imprivata ID app to version 7.8. Imprivata is working with Apple to fix the problematic app version. If you have users that did receive a new Imprivata ID serial number they will need to enroll their new token. Their needed workflows will function as expected afterwards.
Posted Mar 22, 2022 - 11:06 EDT
Update
Imprivata is working on limiting the impact of the Imprivata ID serial number changes. For any user that has had their serial number change, they will need to enroll their new token. After that is completed the affected workflows will function as expected.
Posted Mar 22, 2022 - 10:36 EDT
Investigating
Imprivata is investigating the change of Imprivata ID serial numbers. Some users may see their serial number change which would cause them to not receive a push notification and need to enroll their token again. We'll continue to look into this and provide an update as soon as possible.
Posted Mar 22, 2022 - 10:02 EDT
This incident affected: Imprivata OneSign (Web SSO SAML Identity Provider - User Authentication) and Imprivata Confirm ID (Remote Access – Legacy, Remote Access – Cloud-Based Authentication, EPCS Transactions, Clinical Workflows – Imprivata ID, Imprivata ID – Push verification, Imprivata ID – Manual OTP verification).