US cellular network outages impacting delivery of Imprivata SMS codes
Incident Report for Imprivata
Resolved
Widespread cellular issues in the US have been reported by media to be isolated to AT&T and affiliated networks only. Users with issues receiving SMS codes should validate all phone functionality is restored by the carrier if encountering issues. If all carrier services are fully restored and a user is having issues, please contact Imprivata Support for further assistance.
Posted Feb 22, 2024 - 12:57 EST
Monitoring
Our upstream SMS provider has confirmed SMS delivery delays impacting the AT&T network in the USA. Their engineers are engaged with AT&T to resolve the issue.
Posted Feb 22, 2024 - 08:17 EST
Identified
All major US cellular networks are reported to be impacted by network connectivity issues that are impacting the delivery of Imprivata SMS codes. We are monitoring updates from our upstream provider and national media.

All Imprivata systems and services remain up and fully operational.
Posted Feb 22, 2024 - 07:55 EST
This incident affected: Imprivata Cortext (Third Party SMS) and Imprivata Confirm ID (Third Party SMS).