Remote Access - SMS short codes not being delivered
Incident Report for Imprivata
Resolved
Imprivata worked with our 3rd-party SMS provider to fully resolve this issue. Not all users were affected, and we believe any problem to have been isolated to Verizon Wireless users. At this time SMS is working properly so we are marking this incident as closed.
Posted Feb 05, 2024 - 15:50 EST
Investigating
Imprivata is aware that some short code SMS messages are not being delivered to end user devices. We are investigating the issue at this time. Users' SMS push notification and message delivery would be affected. Imprivata ID push notifications continue to operate fully.
Posted Feb 05, 2024 - 10:54 EST
This incident affected: Imprivata Confirm ID (Third Party SMS).