ConfirmID Remote Access Push Notifications Failing
Incident Report for Imprivata
Resolved
We continue to see normal operations for push notifications. This incident is now closed.
Posted Sep 28, 2023 - 17:57 EDT
Monitoring
Following remediation steps, our engineering teams are reporting normal operations have resumed. We continue to monitor the situation closely.
Posted Sep 28, 2023 - 17:43 EDT
Investigating
We are seeing failures in push notifications to the Imprivata ID app, our teams are investigating.
Posted Sep 28, 2023 - 17:19 EDT
This incident affected: Imprivata Confirm ID (Remote Access – Cloud-Based, Imprivata ID token).