Ongoing Cortext issues
Incident Report for Imprivata
Postmortem

On 6/2/2021, starting around 2:00pm Eastern, Cortext server monitoring showed a burst of client disconnects followed by reconnects to the server. The increased load had a downstream impact on database processing which led to much longer reconnection time for the clients. This affected user sign ins, messaging and status changes in all Cortext clients. Additional resource capacity was deployed which resulted in complete restoration of the services around 3:45pm Eastern. Monitoring is under review to ensure appropriate thresholds for issue prevention in the future.

Posted Jun 04, 2021 - 15:34 EDT

Resolved
The issue with all Cortext platforms has been resolved and we thank you for your patience. All functionality has been restored. A brief incident summary will be published here in 1-2 business days.
Posted Jun 02, 2021 - 16:11 EDT
Identified
Imprivata has identified the source of the issue and will continue to work on restoring service to normal for all Cortext platforms. Users may see some functionality restored currently though work is still ongoing.
Posted Jun 02, 2021 - 15:50 EDT
Update
Imprivata has identified an issue with all Cortext platforms (desktop, mobile and web) and is actively working to investigate and remediate. Updates will be regularly provided until the issue is resolved.
Posted Jun 02, 2021 - 15:39 EDT
Investigating
Imprivata has been made aware of issues affecting Cortext logins, messaging, status. We are currently investigating the cause of the issue and will keep you updated.
Posted Jun 02, 2021 - 15:15 EDT
This incident affected: Imprivata Cortext (Messaging, Third Party SMS).