iOS update failures
Incident Report for Imprivata
Resolved
The issue is resolved. If any devices remain in recovery mode for more than 10 minutes remote restart of the launchpad should reinitiate recovery. If devices do not recover after these steps please contact Imprivata Support.
Posted Sep 27, 2024 - 11:04 EDT
Monitoring
Mitigation has been fully rolled out and tested. We are reaching out to impacted customers.
Posted Sep 27, 2024 - 10:55 EDT
Identified
Any customer with 'iOS Update Delay' enabled and set to 'Long Delay' may experience issues with either automated or manually initiated iOS updates or Force Recoveries. Issue can be mitigated by disabling ‘iOS update delay’.
Posted Sep 27, 2024 - 10:38 EDT
Investigating
Engineering is investigating an issue that may cause Force Recovery to fail for customers with iOS Update Delay enabled.
Posted Sep 27, 2024 - 10:27 EDT
This incident affected: Imprivata GroundControl (US Cloud Services, UAT Cloud Services, UK Cloud Services).